View the most recent posts on the forum.


Author Topic: Was anyone else having probs accessing the forum ?  (Read 825 times)

Offline buddhabelly

  • Supporter
  • Hauling Sled
  • ****
  • Posts: 262
    • View Profile
Was anyone else having probs accessing the forum ?
« on: June 11, 2019, 10:34:58 pm »
last week or so was getting db error. guess maybe it was down for site revamp ? glad its back ;)

Offline Old Guide

  • Stoking the Woodstove
  • ***
  • Posts: 112
    • View Profile
Re: Was anyone else having probs accessing the forum ?
« Reply #1 on: June 12, 2019, 06:55:00 am »
last week or so was getting db error. guess maybe it was down for site revamp ? glad its back ;)

Me tooo.

Offline southcove

  • Supporter
  • Living Large At -40
  • *****
  • Posts: 660
    • View Profile
Re: Was anyone else having probs accessing the forum ?
« Reply #2 on: June 12, 2019, 09:28:59 pm »
same here, made me a bit anxious...

Offline joens

  • Coming in From the Cold
  • *
  • Posts: 6
    • View Profile
Re: Was anyone else having probs accessing the forum ?
« Reply #3 on: June 13, 2019, 06:53:37 am »
I was worried as well.  Glad it is back.

Offline rbinhood

  • Supporter
  • Living Large At -40
  • *****
  • Posts: 594
    • View Profile
Re: Was anyone else having probs accessing the forum ?
« Reply #4 on: June 13, 2019, 07:56:36 pm »
I had problems for the whole week. I sent Hoop some emails telling him things were down. This week, magic, I am able to once again access the forums.
"Our life is frittered away by detail... simplify, simplify."
Henry David  Thoreau

Offline rbinhood

  • Supporter
  • Living Large At -40
  • *****
  • Posts: 594
    • View Profile
Re: Was anyone else having probs accessing the forum ?
« Reply #5 on: June 13, 2019, 09:07:22 pm »
I am wondering if we should have a contingency plan in case the site goes down for some reason? Last week showed that we don't have the ability to communicate with each other if the forums go down.

I saw Moondog over on the Bushcraftusa website and at least was able to learn from him that he was locked out too. I took some comfort in knowing I wasn't alone and it wasn't some issue with my computer.

So, I am wondering if anyone has any ideas about how and where to meet in the future if we can't do it here? One idea is to post to the Bushcraftusa Winter Camping Forum, so we can at least alert others that there may be a problem with the site.

Other ideas?
"Our life is frittered away by detail... simplify, simplify."
Henry David  Thoreau

Offline Bioguide

  • Living Large At -40
  • *****
  • Posts: 983
    • View Profile
Re: Was anyone else having probs accessing the forum ?
« Reply #6 on: June 13, 2019, 09:24:59 pm »
I posted on FB Tradational Winter Camping site. https://www.facebook.com/groups/234118507021383/?ref=bookmarks

Any word on the new upgraded site from the donation drive? https://www.wintertrekking.com/community/index.php?topic=4566.0

Offline rbinhood

  • Supporter
  • Living Large At -40
  • *****
  • Posts: 594
    • View Profile
Re: Was anyone else having probs accessing the forum ?
« Reply #7 on: June 13, 2019, 09:43:17 pm »
I forgot about the new website. It sure would be nice to have a simpler way to post pictures.
"Our life is frittered away by detail... simplify, simplify."
Henry David  Thoreau

Offline GearFreak

  • Supporter
  • Living Large At -40
  • *****
  • Posts: 914
    • View Profile
    • Alpha Whisky Adventures
Re: Was anyone else having probs accessing the forum ?
« Reply #8 on: June 14, 2019, 10:48:20 am »
I am a recent convert to FB.  I have a simple philosophy of blocking any political posts and blocking "friends" that post or share political stuff - so far it seems to accomplish what I was seeking.

We have a local hiking trail group that shares backcountry info and seems to be moderated pretty well, plus I am able to access other hiking and backcountry groups that seem to limit the off topic stuff fairly well.  I do prefer the forum format, but times change and I had to do so as well.  Posting photos is pretty easy, but the blog style trip reports are harder to do. 

see ya all when the snow flies.
"Unless someone like you cares a whole awful lot, nothing is going to get better. It's not."

Dr. Seuss - "The Lorax"

Offline buddhabelly

  • Supporter
  • Hauling Sled
  • ****
  • Posts: 262
    • View Profile
Re: Was anyone else having probs accessing the forum ?
« Reply #9 on: September 25, 2019, 08:44:15 am »
So, again, WT was down for quite a long time. No matter where I was checking from (home, work, Starbucks), it was down, can't remember the error code.

The FB page is pretty quiet (dead really) and the Twitter page has nothing. I kind of hesitate to bring it up, but it would have been useful if a notice was posted on the FB page, about the outage. I hope everything is ok with Harlan and whoever else is handling the backend.

Enjoy the fall, looks like it could be really nice, and hope the colours are great.

Offline awbrown: N. Illinois, USA

  • Supporter
  • Hauling Sled
  • ****
  • Posts: 300
    • View Profile
Re: Was anyone else having probs accessing the forum ?
« Reply #10 on: September 25, 2019, 11:56:41 am »
The site is now owned by Hoop who bought out Harlan. I think Hoop has been preoccupied by other issues and isn't as attentive to issues on the website as he has been in the past.
I love winter......I don't look fat in wool!

Offline buddhabelly

  • Supporter
  • Hauling Sled
  • ****
  • Posts: 262
    • View Profile
Re: Was anyone else having probs accessing the forum ?
« Reply #11 on: September 25, 2019, 01:23:19 pm »
thanks AW. for some reason I guess I lost track of who owned WT. it's a great resource which I hope sticks around in perpetuity for all future winter travellers.

carpe nix